<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Feds investigate possible arson at GOP office | News Letter Journal</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://newslj.com/xmlrpc.php" />
    <meta name="author" content="Wyoming News Exchange">
<link rel="icon" type="image/png" href="http://newslj.com/wp-content/uploads/2017/02/nlj-icon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://newslj.com/wp-content/uploads/2017/02/ios-nlj-icon76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://newslj.com/wp-content/uploads/2017/02/ios-nlj-icon120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://newslj.com/wp-content/uploads/2017/02/ios-nlj-icon.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://newslj.com/wp-content/uploads/2017/02/ios-nlj-icon114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://newslj.com/wp-content/uploads/2017/02/ios-nlj-icon144.png"/><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News Letter Journal &raquo; Feed" href="http://newslj.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Letter Journal &raquo; Comments Feed" href="http://newslj.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News Letter Journal &raquo; iCal Feed" href="http://newslj.com/whats-up/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News Letter Journal &raquo; Feds investigate possible arson at GOP office Comments Feed" href="http://newslj.com/feds-investigate-possible-arson-at-gop-office/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newslj.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://newslj.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://newslj.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://newslj.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://newslj.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://newslj.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://newslj.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://newslj.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://newslj.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://newslj.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f40315ea5b","ajaxurl":"http:\/\/newslj.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f40315ea5b","ajaxurl":"http:\/\/newslj.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='http://maps.googleapis.com/maps/api/js?key=AIzaSyACmjxuxiQOvj3_u54DeCiXz1WdeRbvVTU&#038;sensor=false&#038;ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://newslj.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newslj.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newslj.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Historians mark site of Sheridan County’s first cabin' href='http://newslj.com/historians-mark-site-of-sheridan-countys-first-cabin/' />
<link rel='next' title='Rawlins to keep money at Bank of the West' href='http://newslj.com/rawlins-to-keep-money-at-bank-of-the-west/' />

<link rel="canonical" href="http://newslj.com/feds-investigate-possible-arson-at-gop-office/" />
<link rel='shortlink' href='http://newslj.com/?p=37119' />
<link rel="alternate" type="application/json+oembed" href="http://newslj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewslj.com%2Ffeds-investigate-possible-arson-at-gop-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newslj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewslj.com%2Ffeds-investigate-possible-arson-at-gop-office%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://newslj.com"><link rel="https://theeventscalendar.com/" href="http://newslj.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://newslj.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" media="screen"></style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/newslj.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6.1";
var td_get_template_directory_uri="http:\/\/newslj.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d64815";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-37119 single-format-standard tribe-no-js tribe-bar-is-disabled feds-investigate-possible-arson-at-gop-office single_template_1 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
	
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsLetterJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@newslj.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://newslj.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/honestbias" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-11910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-11910"><a href="http://www.newslj.com">Home</a></li>
<li id="menu-item-11911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11911"><a href="http://newslj.com/category/news/">News</a></li>
<li id="menu-item-11913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11913"><a href="http://newslj.com/category/sports/">Sports</a></li>
<li id="menu-item-11934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11934"><a href="http://newslj.com/opinion/">Opinion</a></li>
<li id="menu-item-11912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11912"><a href="http://newslj.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-12125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12125"><a>Passages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11921"><a href="http://newslj.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-11922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11922"><a href="http://newslj.com/category/wedding-engagements/">Weddings &#038; Engagements</a></li>
	<li id="menu-item-11923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11923"><a href="http://newslj.com/category/new-faces/">New Faces</a></li>
</ul>
</li>
<li id="menu-item-11919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11919"><a href="http://newslj.com/whats-up/">What&#8217;s Up</a></li>
<li id="menu-item-11916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11916"><a href="http://newslj.com/classifieds/">Classifieds</a></li>
<li id="menu-item-11915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11915"><a href="http://newslj.com/legals/">Legals</a></li>
<li id="menu-item-12124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12124"><a>Puzzles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12129"><a href="http://newslj.com/crossword-puzzle/">Crossword Puzzle</a></li>
	<li id="menu-item-12128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12128"><a href="http://newslj.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-11920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11920"><a href="http://newslj.com/photo-galleries/">Photos</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://newslj.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, September 8, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar-navigation" class="top-header-menu"><li id="menu-item-11906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11906"><a href="http://newslj.com/advertise/">Advertise</a></li>
<li id="menu-item-12056" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12056"><a href="http://newslj.com/contact-nlj/">Contact NLJ</a></li>
<li id="menu-item-11905" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11905"><a href="http://newslj.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11909" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11909"><a href="http://newslj.com/special-sections/">Special Sections</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://newslj.com/">
				<img src="/site/logos/nlj_header_new.jpg" alt=""/>
				<span class="td-visual-hidden">News Letter Journal</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://newslj.com/">
            <img src="/site/logos/nlj_header_new.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-11910"><a href="http://www.newslj.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11911"><a href="http://newslj.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11913"><a href="http://newslj.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11934"><a href="http://newslj.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11912"><a href="http://newslj.com/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-12125"><a>Passages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11921"><a href="http://newslj.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11922"><a href="http://newslj.com/category/wedding-engagements/">Weddings &#038; Engagements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11923"><a href="http://newslj.com/category/new-faces/">New Faces</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11919"><a href="http://newslj.com/whats-up/">What&#8217;s Up</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11916"><a href="http://newslj.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11915"><a href="http://newslj.com/legals/">Legals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-12124"><a>Puzzles</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12129"><a href="http://newslj.com/crossword-puzzle/">Crossword Puzzle</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12128"><a href="http://newslj.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11920"><a href="http://newslj.com/photo-galleries/">Photos</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://newslj.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-37119" class="post-37119 post type-post status-publish format-standard hentry category-news category-statewide tag-albany-county tag-laramie-boomerang tag-republican tag-u-s-rep-liz-cheney tag-wyoming-news-exchange" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://newslj.com/category/news/">News</a></li><li class="entry-category"><a  href="http://newslj.com/category/statewide/">Statewide</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Feds investigate possible arson at GOP office</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://newslj.com/author/nljexchange/">Wyoming News Exchange</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-07T12:00:20+00:00" >September 7, 2018</time></span>                    <div class="td-post-comments"><a href="http://newslj.com/feds-investigate-possible-arson-at-gop-office/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37119">133</span></div>                </div>

            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnewslj.com%2Ffeds-investigate-possible-arson-at-gop-office%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Feds+investigate+possible+arson+at+GOP+office&url=http%3A%2F%2Fnewslj.com%2Ffeds-investigate-possible-arson-at-gop-office%2F&via=News+Letter+Journal"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://newslj.com/feds-investigate-possible-arson-at-gop-office/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://newslj.com/feds-investigate-possible-arson-at-gop-office/&amp;media=&description=Feds+investigate+possible+arson+at+GOP+office" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Feds+investigate+possible+arson+at+GOP+office%20-%20http%3A%2F%2Fnewslj.com%2Ffeds-investigate-possible-arson-at-gop-office%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <p class="p1"><span class="s1">By Joel Funk and Daniel Bendtsen</span></p>
<p class="p1"><span class="s1">Laramie Boomerang</span></p>
<p class="p1"><span class="s1">Via Wyoming News Exchange</span></p>
<p class="p1"><span class="s1">LARAMIE — Federal agents are being dispatched to Laramie to investigate an incident of apparent arson at a Republican hub in the city’s downtown. It came on the same day a campaign sign for U.S. Rep. Liz Cheney, R-Wyoming, was the target of vandalism.</span></p>
<p class="p1"><span class="s1">The Laramie Fire Department and Laramie Police Department arrived at the Albany County Republican Party headquarters 3:25 a.m. Thursday at 214 Ivinson Ave. in downtown Laramie where the first responders found a fire on the first floor of the building in the front office area.</span></p>
<p class="p1"><span class="s1">Damage to the structure included moderate smoke and heat damage to the first floor office. An occupant in an apartment on the second floor of the building was evacuated by LFD crews without incident. No injuries were reported.</span></p>
<p class="p1"><span class="s1">Steve Morgan of the LPD said any fire left unchecked could be a serious threat to public safety, particularly considering the density of businesses and residences.</span></p>
<p class="p1"><span class="s1">“The fact it was a downtown building with adjoining businesses and apartments upstairs falls into that category,” Morgan said.</span></p>
<p class="p1"><span class="s1">The event is being investigated as arson, Morgan said. And because of “the nature of the occupants” of the office space, the Bureau of Alcohol, Tobacco, Firearms and Explosives, or ATF, is being called in to investigate.</span></p>
<p class="p1"><span class="s1">Morgan said ATF agents were on scene Thursday and “actively working with local investigators.”</span></p>
<p class="p1"><span class="s1">The ATF is the primary, federal law enforcement agency to investigate the crime of arson. Arson investigation has been an integral part of ATF’s mission since the passage of the Organized Crime Control Act of 1970.</span></p>
<p class="p1"><span class="s1">Mary Markos, public information officer for the ATF Denver Field Division, will investigate the incident in conjunction with Laramie’s fire and police departments.</span></p>
<p class="p1"><span class="s1">Morgan said investigators “can’t rule out” a political motivation as a focus of the actors.</span></p>
<p class="p1"><span class="s1">There were no suspects as of Thursday afternoon.</span></p>
<p class="p1"><span class="s1">A window on the west side of the Laramie GOP building was broken out with fire damage apparent on the floor and ceiling of the office. Albany County GOP Chairman Ben McKay said a “Make America Great Sign” from the campaign of President Donald Trump was hanging in the now broken window.</span></p>
<p class="p1"><span class="s1">It comes just two days after Republicans finished decorating the office, making it an obvious hub of the GOP. McKay called the incident an “attack” and a “real crime.”</span></p>
<p class="p1"><span class="s1">In his mind, he said it seems obvious whoever was behind the incident was motivated by their objection to Republicans’ policy positions.</span></p>
<p class="p1"><span class="s1">“This wasn’t defacing public or private property,” he said.</span></p>
<p class="p1"><span class="s1">“This was intentionally breaking in and setting fire to an organization that somebody disagreed with. … The fact it happened about 48 hours after moving into the office can’t be a coincidence.”</span></p>
<p class="p1"><span class="s1">McKay said he hopes the landlord will allow the GOP to continue occupying the space so the party can continue its work going into a busy 2018 general election in November. While he said he’s “heartbroken” by the incident, McKay said he doesn’t want it to become the focal point of Albany County Republicans’ message in the coming months.</span></p>
<p class="p1"><span class="s1">Whatever happens going forward, he said the incident won’t be an impediment for local conservatives trying to see their candidates elected and legislative goals met.</span></p>
<p class="p1"><span class="s1">“We’re not going to stop campaigning, we’re not going to stop knocking on doors,” McKay said.</span></p>
<p class="p1"><span class="s1">“We’re not going to shut down an office because people want to use force and intimidate and use scare tactics to get someone who doesn’t agree with them to be silent.”</span></p>
<p class="p1"><span class="s1">The Albany County Democratic Party condemned the attack in a statement saying the party “stand(s) with all who strongly oppose intimidation and violence being used to silence those with whom we disagree.”</span></p>
<p class="p1"><span class="s1">Mary Throne, Democratic candidate for governor, said on Twitter “actions like these have no place in Wyoming politics.”</span></p>
<p class="p1"><span class="s1">Matt Herdman, Throne’s campaign manager, said civil discourse is what’s allowed Democrats like Throne to be effective legislators.</span></p>
<p class="p1"><span class="s1">“One of the great things about the Wyoming Legislature is the collegiality it used to have when they have the ability to work across party lines,” he said.</span></p>
<p class="p1"><span class="s1">The headquarters were not the only Republican target of vandalism during the night. A “Cheney for Wyoming” sign on the corner of Grand Avenue and 10th Street was spraypainted to read “Cheney for fascism.”</span></p>
<p class="p1"><span class="s1">Bruce Hooper, who owns the house where the sign was located, said “it’s ridiculous for people to express themselves in that fashion.”</span></p>
<p class="p1"><span class="s1">“If they have something important to say, they should say it in the right manner,” he said.</span></p>
<p class="p1"><span class="s1">McKay said he was “abhorred” anyone would characterize Cheney’s politics in that fashion.</span></p>
<p class="p1"><span class="s1">“I’m blown away that this is happening in Laramie — that our little peaceful community would be put through this,” he said.</span></p>
<p class="p1"><span class="s1">“Considering the timeframe, I cannot imagine that it’s a coincidence, but it could be.”</span></p>
<p class="p1"><span class="s1">Morgan said he’s “not sure there’s a solid link” between the two incidences and it’s still undetermined the attack on the GOP office was politically motivated.</span></p>
<p class="p1"><span class="s1">“It could just be a random act. That’s what the investigation hopes to ferret out,” he said.</span></p>
<p class="p1"><span class="s1">Joe Barbuto, chairman of the Wyoming State Democratic Party, said “the people engaged in these activities are criminals and cowards and they certainly don’t reflect our Wyoming values.”</span></p>
<p class="p1"><span class="s1">“This makes me sick,” he said. “I hope that they’re able to catch the people responsible for this and they face the consequences prescribed in our laws.”</span></p>
<p class="p1"><span class="s1">Congresswoman Liz Cheney said in a statement that “as an investigation proceeds into the circumstances surrounding the fire, we should all pause to remember that the future of our nation depends upon our ability to exchange ideas and viewpoints, to argue and debate, free from violence and intimidation.”</span></p>
<p class="p1"><span class="s1">“Citizens across our state, and across the spectrum of political viewpoints, work hard every day to fight for our communities, our values and the causes we hold dear,” she said. “There is never any excuse for resorting to violent attacks to thwart these efforts or silence speech.”</span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://newslj.com/tag/albany-county/">Albany County</a></li><li><a href="http://newslj.com/tag/laramie-boomerang/">Laramie Boomerang</a></li><li><a href="http://newslj.com/tag/republican/">Republican</a></li><li><a href="http://newslj.com/tag/u-s-rep-liz-cheney/">U.S. Rep. Liz Cheney</a></li><li><a href="http://newslj.com/tag/wyoming-news-exchange/">Wyoming News Exchange</a></li></ul>            </div>

                                    <div class="author-box-wrap"><a href="http://newslj.com/author/nljexchange/"><img alt='' src='http://1.gravatar.com/avatar/7c830be994c01a239adeb614b4b61c5e?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c830be994c01a239adeb614b4b61c5e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://newslj.com/author/nljexchange/">Wyoming News Exchange</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Wyoming News Exchange"></span><meta itemprop="datePublished" content="2018-09-07T12:00:20+00:00"><meta itemprop="dateModified" content="2018-09-07T12:00:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://newslj.com/feds-investigate-possible-arson-at-gop-office/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/site/logos/nlj_header_new.jpg"></span><meta itemprop="name" content="News Letter Journal"></span><meta itemprop="headline " content="Feds investigate possible arson at GOP office"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://newslj.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/feds-investigate-possible-arson-at-gop-office/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://newslj.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0ca0e8c5b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5b93aa229827f_rand td-pb-border-top"><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,718</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NewsLetterJournal" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">145</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/HonestBias" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">- Advertisement -</span><div class="td-visible-desktop">
 <img src="http://newslj.com/wp-content/uploads/2018/08/CollegeSubscriptionWeb_3x5.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-landscape">
  <img src="http://newslj.com/wp-content/uploads/2018/08/CollegeSubscriptionWeb_3x5.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
<img src="http://newslj.com/wp-content/uploads/2018/08/CollegeSubscriptionWeb_3x5.jpg" alt="" /></a>
</div>
<div class="td-visible-phone">
<img src="http://newslj.com/wp-content/uploads/2018/08/CollegeSubscriptionWeb_3x5.jpg" alt="" /></a>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><div class="td-visible-desktop">
    <img src="http://newslj.com/wp-content/uploads/2018/08/NLJLionsCalendar2019_3x5.jpg"" /></a>
</div>
<div class="td-visible-tablet-landscape">
  <img src="http://newslj.com/wp-content/uploads/2018/08/NLJLionsCalendar2019_3x5.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <img src="http://newslj.com/wp-content/uploads/2018/08/NLJLionsCalendar2019_3x5.jpg" alt="" /></a>
</div>
<div class="td-visible-phone">
    <img src="http://newslj.com/wp-content/uploads/2018/08/NLJLionsCalendar2019_3x5.jpg" alt="" /></a>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://newslj.com/"><img src="http://newslj.com/wp-content/uploads/2017/02/nlj_new_footer.png" alt="News Letter Journal | newslj.com" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The News Letter Journal is a weekly newspaper published in Newcastle, Wyoming.  Serving the people of Weston County since 1890.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/NewsLetterJournal/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@newslj.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://newslj.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/honestbias" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017 <a href="http://www.newslj.com">News Letter Journal</a> | Local News Since 1890                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5b93aa2299575
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){
div.td-header-sp-top-menu {
display:block !important;
}
}
@media (max-width: 767px){
.td-header-top-menu-full {
display: block!important;
}
}
@media (max-width: 767px){
.top-bar-style-3 .td-header-sp-top-menu {
float: none!important;
text-align: center!important;
}
}
</style>

<script type="text/javascript"><script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?sensor=false">
</script></script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/newslj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://newslj.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://newslj.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://newslj.com/wp-content/plugins/akismet/_inc/form.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://newslj.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://newslj.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>